Menu

sexta-feira, 21 de junho de 2019

Linux Mint 19 apresentando erro no primeiro upgrade

O Linux Mint 19 esta com um erro de dependência que causa a quebra do apt na primeira atualização apos a instalação do sistema, confira nessa matéria o porque e como é simples resolver.









Linux Mint 19 Tara


Devido a ao fato de o Mint vir com os repositório backports ativos por padrão isso está causando um conflito de versões nos pacotes.







Ao tentar reinstalar o pacote com problema temos a origem do erro, o pacote depende de um outro pacote de versão atual mas a versão a ser instalada pelo apt é a mais antiga.




A solução é super simples, um simples um simples forçar a instalação e tudo se resolve.

Para resolver de o comando abaixo no teminal.

sudo apt install -f







É só aguardar que o problema sera resolvido. Ai está sistema atualizado :)



Eu estou te ajudando? Faça uma doação!!












Nenhum comentário:

Postar um comentário