quinta-feira, 29 de junho de 2017

Stellarium error - This is not enough: we need GLSL1.30 or later.

Stellarium na sua versão 0.16.0 devido a novos recursos, pode apresentar problemas com a sua placa de vídeo, por ela não dar suporte a openGL superior ao 3.0, para contornar esse detalhe, leia essa matéria.








Para quem não conhece, Stellarium é um dos melhores programas para astronomia amadora da atualizada, em contante desenvolvimento e uma ferramenta indispensável ao astrônomo amador.

Devido a esse desenvolvimento ativo, muitos recursos são adicionados e os mesmos pedem hardware mais atuais.


GLSL Version Number detected:  1.2
This is not enough: we need GLSL1.30 or later.




Para contornar o problema, no terminal como usuario comum, de o comando abaixo.


nano ~/.stellarium/config.ini


Localize a sessão [main]




No final da sessão [main] adicione a linha abaixo.


check_requirements                     = false





Salve teclando Ctrl + x tecle s e tecle Enter para fechar.


Pode abrir o Stallarium agora.




Fonte


Donate - Contribua para a melhoria do nosso trabalho!!















Nenhum comentário:

Postar um comentário