quarta-feira, 2 de julho de 2014

Instalar o Gnome-shell no Ubuntu 14.04.

Essa é para quem instalou o Ubuntu e não se deu com o Unity ou deseja experimentar uma interface diferente no seu sistema.












Para instalar o gnome shell, abra o terminal e de o comando abaixo.


sudo apt-get install gnome-shell gnome-session gnome-tweak-tool

Durante a instalação vai ser perguntado se deseja usar o GDm ou o Lightdm, faça a sua escolha e tecle enter.

Feita a instalação é só reiniciar a sessão  logar no gnome.




Caso não goste e queira remover.

Abra o terminal e de os comandos abaixo.

sudo apt-get remove --purge gnome-shell gnome-session gnome-tweak-tool

sudo apt-get autoremove


9 comentários:

  1. Olá amigo, sou novo no mundo linux e gostaria de saber qual a diferença entre GDm ou o Lightdm que você citou no seu tutorial. =]

    ResponderExcluir
    Respostas
    1. São gerenciadores de sessão (login) os dois tem a mesma função e a diferença é só estética mesmo

      Excluir
  2. Caso seja necessário a desinstalação, qual o comando eu uso para retirada do ambiente em questão?

    ResponderExcluir
    Respostas
    1. Boa pergunta Vicente, acabei de add no final da matéria :)

      Excluir
  3. Sera se não vai bugar o Unity não? Eu instalei o Gnome Shell no 14.04 a um tempo atras e o Unity ficou todo bugado.

    ResponderExcluir
    Respostas
    1. Uma interface nada tem a ver com a outra, seu Unity bugou por outro motivo,ou já estava bugado.

      Excluir
  4. O meu não funcionou, retornou as seguintes mensagens:

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    gnome-session : Depends: gnome-settings-daemon (>= 3.0) but it is not going to be installed
    gnome-shell : Depends: gnome-settings-daemon (>= 3.4.0) but it is not going to be installed
    Recommends: gnome-control-center but it is not going to be installed
    E: Unable to correct problems, you have held broken packages.

    ResponderExcluir
    Respostas
    1. Teu repositório está quebrado, geralmente isso se da por uso indiscriminado das porcarias de PPA.Para não ter problemas assim, use somente o repositório oficial, do contrario só vai ter dores de cabeça no Linux. Caso queira resolver seu problema, entre no grupo do face ou G+,e crie um tópico lá para o seu problema.

      Excluir

Observação: somente um membro deste blog pode postar um comentário.