sábado, 11 de abril de 2015

Firefox e Iceweasel erro "ssl_error_no_cypher_overlap"

Ocorreu um erro durante uma conexão com minha.unisul.br. Não foi possível comunicar-se de forma segura com o sistema remoto: não há algoritmos de criptografia em comum. (Código do erro: ssl_error_no_cypher_overlap)





Para resolver esse erro, abra o navegador e digite o comando abaixo na barra de navegação.

about:config

Click em " Serei cuidadoso, prometo!"







Na barra de pesquisa digite security.tls.version




De duplo click em "security.tls.version.fallback-limit"



Altere o valor de 3 para 0 e click em OK.




 Faça o mesmo com a chave “security.tls.version.min”, também alterando o valor 1 para 0.



 Reinicie o navegador.

Caso não funcione, delete a pasta .mozilla na sua pasta de usuário e refaça o tutorial.


2 comentários:

  1. Bom dia, no meu firefox não aparece a opção security.tls.version (até copiei e colei para facilitar a localização e nada)

    ResponderExcluir
    Respostas
    1. Acabei de testar e a opção é a mesm,Ubuntu 16.04.

      Excluir